MessageFocus Issue
Incident Report for Adestra
Resolved
The switches are back online and the system should now be up and running again. Please accept our apologies for this extended period where the MessageFocus interface was unavailable. We'll be reviewing this issue over the rest of today and this week to ensure we can avoid similar problems in the future. If you have any questions or problems, please don't hesitate to get in touch with our support team (support@adestra.com).
Posted Jun 16, 2014 - 13:55 BST
Update
A problem with our core switch stack has caused a number of our servers to be unavailable, however the majority of links in emails (including unsubs, etc) are still working. Our systems team are in the process of bringing the downed systems back online now, which should happen shortly.
Posted Jun 16, 2014 - 13:20 BST
Identified
We're having a few problems with MessageFocus right now that is affecting some of our users, we're currently investigating the cause and will provide an update shortly
Posted Jun 16, 2014 - 13:02 BST