Issues with some background processes
Incident Report for Adestra
Resolved
The engineering team have completed their work and are reporting that the backlog is nearly clear and the system is running at full capacity. Impact to customer launches, imports and other processes has been minimal. The team are currently investigating system changes that would avoid similar database problems from impacting our job management system in the future and hope to be deploying those changes with a future release.

Please accept our apologies for any inconvenience.
Posted Oct 08, 2020 - 12:31 BST
Identified
Our engineering team have identified and resolved a database issue that was causing backlogs in part of our job management system. The system is currently back up and running but working through its backlog so background processes may be delayed until that is resolved. Please accept our apologies for any inconvenience.
Posted Oct 08, 2020 - 11:56 BST
Investigating
We are currently investigating issues affecting some background processes such as imports, launches, exports etc. Our engineering team are investigating now and we will post updates when we have them.
Posted Oct 08, 2020 - 11:03 BST
This incident affected: Platform Interface and Launches.