Delays with Scheduled Launches
Incident Report for Adestra
Resolved
We have confirmed that launches are working as expected, this incident has been resolved. If you experience any problems please reach out to the support team for assistance.
Posted Aug 29, 2022 - 12:42 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2022 - 12:41 BST
Monitoring
We had a problem this morning that caused scheduled launches started between 9am and approximately 10:30am to be delayed for up to 80 minutes. This was due to an issue with locks on one of our databases that were caused by overlapping maintenance processes that locked resources required for the launch scheduler to run. Our engineering team have removed the locks and returned the system to full capacity. We are in the process of ensuring that launches are now launching as expected. We hope to confirm this issue is resolved shortly.
Posted Aug 29, 2022 - 12:19 BST
This incident affected: Launches.