Some import delays
Incident Report for Adestra
Resolved
Import queues are now clear, please accept our apologies for any inconvenience.
Posted Mar 12, 2021 - 13:01 GMT
Monitoring
The operations team have identified a problem with performance on some of our job processing servers. They've added capacity to the system while they investigate the problematic servers, which is reducing queues now. The vast majority of import jobs should now be complete and anything still pending should be resolved in the next 10-20 minutes.
Posted Mar 12, 2021 - 12:40 GMT
Investigating
We are currently experiencing some delays in processing imports for some customers, our Operations team are investigating now.
Posted Mar 12, 2021 - 12:17 GMT
This incident affected: Platform Interface.