Platform Access Down
Incident Report for Adestra
Resolved
We can confirm that this incident is now resolved.

Users will have experienced around 20 minutes of intermittent error messages and slowness when trying to access the platform.

This issue has now been fixed and users should experience normal behaviour when using the platform.

Our apologies for any inconvenience caused.
Posted Sep 10, 2021 - 14:13 BST
Investigating
We are aware of some users currently receiving 502 errors or experiencing extreme slowness when accessing the Adestra platform.

Our engineering team are investigating this as a matter of urgency and we hope to have an update shortly.
Posted Sep 10, 2021 - 13:47 BST
This incident affected: Platform Interface.