Login issues affecting some clients
Incident Report for Adestra
Resolved
We can confirm that a fix for this issue has been deployed and that affected customers should now be able to log in as normal.

We will now investigate the factors that led to this incident and work to ensure it can't happen again in future.

Our apologies for any inconvenience caused.

If you have any further questions you can of course contact us at adestra-support@uplandsoftware.com.
Posted Sep 06, 2022 - 12:15 BST
Identified
We have identified the issue causing some accounts to be impacted by login failures.

Our engineering team are in the process of implementing a fix to resolve this.

We will provide a further update shortly.
Posted Sep 06, 2022 - 10:24 BST
Investigating
We are currently investigating an issue affecting a small number of clients that is causing users to be unable to log in to the platform. For users impacted by this there is unfortunately no workaround at present.

Our engineering team are investigating this as a matter of urgency and we will provide a further update shortly.
Posted Sep 06, 2022 - 09:33 BST
This incident affected: Platform Interface.