Slow launches for some customers
Incident Report for Adestra
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 15:31 BST
Update
Our Operations team have confirmed that email backlogs have now been clear for some time, and the system is operating at full capacity once again. Please accept our apologies for any inconvenience.
Posted Apr 21, 2020 - 15:31 BST
Monitoring
The Operations team have identified and resolved an issue with one of our outbound email servers accumulating very large outbound email queues, causing it to respond more slowly than normal and delay launches and email sends. The affected queues have now been resolved and the server is performing at full capacity, however there is currently a backlog of emails that we estimate will take about an hour to clear fully. Please accept our apologies for any inconvenience, feel free to get in touch with our support team if you have any further questions.
Posted Apr 21, 2020 - 14:26 BST
Investigating
The operations team are currently investigating a problem with one of our outbound email servers that is causing some customers to experience email delivery delays.
Posted Apr 21, 2020 - 14:23 BST
This incident affected: Launches.