Connectivity problems
Incident Report for Adestra
Resolved
Our hosting provider have confirmed that the issue was caused by a problem with the services provided by Colt, who are responsible for some of their network connectivity. They have spoken to Colt and restored service to our systems.

The platform is now back up and running, and the Operations team are working on checking any remaining monitoring services to ensure everything is working at 100%.

Please accept our apologies for any inconvenience during this interruption in service.
Posted May 01, 2020 - 13:12 BST
Monitoring
Our Operations team have identified an issue with connectivity at our datacentre and have been in discussion with the technical team at our hosting provider who have begun restoring services.
Posted May 01, 2020 - 12:57 BST
Investigating
We're currently suffering from connectivity problems, early reports indicate a network issue. Our Operations team are investigating now.
Posted May 01, 2020 - 11:41 BST
This incident affected: Platform Interface, Clicks, reads, unsubs, etc, API, Launches, Hosted Images and Files, SFTP Servers, and Content and Spam Check.