Content and Spam Check feature is experiencing intermittent issues
Incident Report for Adestra
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 08:19 GMT
Update
Our technical teams have now resolved this issue.

Through our investigation we found that an update within our third party provider caused an issue with our integration. This is now fully resolved and the Content and Spam Check feature is operating as expected when testing campaigns.

Our team will be investigating ways to prevent this occurring in the future. We apologize for any inconvenience this may have caused.
Posted Feb 11, 2022 - 06:16 GMT
Investigating
Our internal tests are showing that the Content and Spam Check feature is currently experiencing degraded performance, resulting in errors when testing campaigns. Our technical teams are currently looking into the issue and will provide more information as soon as it's available.
Posted Feb 11, 2022 - 05:38 GMT
This incident affected: Content and Spam Check.