502 Bad Gateway Errors
Incident Report for Adestra
Resolved
This incident has been resolved, if you are experiencing any problems please contact the support team for assistance.
Posted Jan 19, 2024 - 14:20 GMT
Monitoring
Our Operations team have identified the issue and functionality is back to normal. If you are still experiencing errors please reach out to the support team for assistance.

We will monitor this for the next 30 minutes before confirming the issue is resolved. A root cause analysis is being drafted as part of our post incident review process and will be available on request following completion.
Posted Jan 19, 2024 - 13:39 GMT
Investigating
We are currently investigating an issue where campaign links are opening to a '502 Bad Gateway' error page. This appears to be an intermittent issue with some links opening correctly.

Our Operations team have been notified and are currently investigating, further updates will be posted here within the next 60 minutes or as soon as possible.

Our apologies for an inconvenience caused, if you have any questions please reach out to the support team.
Posted Jan 19, 2024 - 13:16 GMT
This incident affected: Clicks, reads, unsubs, etc and Hosted Images and Files.