SFTP server problems
Incident Report for Adestra
Resolved
The Operations team have successfully restored SFTP services to full capacity. The underlying AWS instance had a problem that caused one instance to not operate correctly, manually cycling the instance has resolved the issue and restored full functionality.
Posted Mar 03, 2021 - 13:20 GMT
Investigating
Our SFTP service is currently unavailable. Our Operations Team are investigating now, but initial reports indicate a problem with the underlying AWS instance.
Posted Mar 03, 2021 - 13:08 GMT
This incident affected: SFTP Servers.