HTML Source Editor - Save Issue
Incident Report for Adestra
Resolved
We can confirm that this incident is now resolved. All customers should be able to save in the HTML Source Editor without issue.

An issue with an earlier deployment was spotted and a fix deployed. Our apologies for any inconvenience caused.
Posted Jun 12, 2023 - 16:01 BST
Identified
We are aware of an issue currently impacting the HTML Source Editor. Users are currently unable to save changes using the 'Save' button in the user interface.

Our Development team have identified the issue and are in the process of deploying a fix.

In the mean time, customers can save their progress in the HTML Source Editor by pressing CTRL + S.
Posted Jun 12, 2023 - 11:47 BST
This incident affected: Platform Interface.