Connectivity problems at our hosting provider
Incident Report for Adestra
Resolved
We've just had word from our host's Network team that they've managed to resolve the issue and our connectivity has now been restored. Our systems are now running at full capacity, although some email backlogs are still clearing. Please accept our apologies for the interruption in service. If you have any questions please contact our support team who will be able to help you further.
Posted Apr 22, 2020 - 05:40 BST
Update
We've been in contact with our hosts' Network team who have identified a problem with their upstream connection and are continuing to work on this issue with urgency.
Posted Apr 22, 2020 - 05:06 BST
Identified
Our datacentre hosting provider are currently experiencing an issue without routing traffic to various services, including AWS. The issue is affecting all of their customers, including Adestra. This is causing connectivity problems for some of our users and preventing some emails from being delivered. Our Operations team are working with the Networking team there to better understand and resolve the issue, and are looking at potential workarounds and mitigations that may improve things for some users until the problem is resolved.
Posted Apr 22, 2020 - 04:12 BST
This incident affected: Platform Interface, Clicks, reads, unsubs, etc, API, Launches, Hosted Images and Files, SFTP Servers, Content and Spam Check, and Support.