Connectivity issues
Incident Report for Adestra
Resolved
Connectivity has been restored and our team are bringing the system back up to full capacity and investigating the cause.
Posted May 29, 2020 - 02:42 BST
Investigating
We are currently experiencing connectivity issues affecting access to our application and tracking servers.
Posted May 29, 2020 - 02:38 BST
This incident affected: Platform Interface, Clicks, reads, unsubs, etc, API, and Hosted Images and Files.