Test email and campaign launch delay impacting some clients
Incident Report for Adestra
Resolved
We can confirm that this incident is now resolved.

Delayed test emails or campaign launches should now be in the process of being received. Any new test emails or launched campaigns should be received as normal. Campaigns/tests will have been impacted from around 9am BST until around 12:40pm BST.

This issue was caused when one of our mail relays had connectivity issues due to a problem caused by AWS's systems. We engaged with their support team to have this resolved as quickly as possible. We are now working with them to understand their process and what they can do to ensure this doesn't happen again.

Our apologies for any inconvenience caused.
Posted Oct 22, 2021 - 13:20 BST
Investigating
We are aware of an issue causing a delay to test emails and launched campaigns for a very small number of our clients.

Some users may be unable to receive test emails during this time.

Our engineering team are investigating this at present as a matter of urgency.

We will provide further updates here once we have them.
Posted Oct 22, 2021 - 11:26 BST
This incident affected: Launches.