Email Editor | Image Loading Issues
Incident Report for Adestra
Resolved
We have now deployed a fix for this issue. Testing has shown that previously impacted campaigns are no longer experiencing issues with images, slowness or editing.

Users experiencing issues simply need to re-select the template on the campaign to fix this. As long as you are selecting the same template as the campaign is currently using then no content should be lost.

Our apologies for any inconvenience this issue may have caused.
Posted Aug 08, 2022 - 16:35 BST
Identified
We are aware of an issue at present with placeholder images not loading correctly in our Email Editor tool.

Users may experience images not loading, slowness in the editor or an inability to edit new sections when building campaigns.

Our engineering team are working on a fix for this as a matter of urgency. We will provide a further update as soon as possible.
Posted Aug 08, 2022 - 09:22 BST
This incident affected: Platform Interface.