Connectivity issues
Incident Report for Adestra
Resolved
Our on-site engineers have tracked this down to an issue with a faulty switch stack causing issues with the rest of the network which has now been resolved. They're still working on fully understanding and fixing the issue but they're reporting systems are coming back online now.
Posted Jun 10, 2018 - 04:57 BST
Investigating
We are experiencing connectivity issues to the MessageFocus platform. The operations team are investigating.
Posted Jun 10, 2018 - 02:05 BST
This incident affected: Platform Interface, Clicks, reads, unsubs, etc, API, Launches, Hosted Images and Files, and SFTP Servers.